Jump to content

Mark V Totally unresponsive to anythin?


psilocybe23
 Share

Recommended Posts

Hi all,

I have a big problem with my Mark V,

When i turned it on the last time all of a sudden it did not start any wireless connections anymore.

So first i tried to connect through the cable but also this did not work anymore, i tried it from several computers.

So then i tried to factory reset the Pineapple by putting down the second and third switch and turn it on for over 5 minutes.

After it booted again, the red blue and yellow leds are flashing the green one is constant.

However, i am not able to login in any way to the machine, its still not starting any Wifi connections, and i cant reach it using a cable either.

I followed all the steps like i did many times in the past, give it a static ip, etc etc but nothing.

So then i wanted to try to manually install the factory image.

I put down the last swtich, booted it, waited for some time and i tried to connect using the static ip 192.168.1.2 like the mnual describes but still i am not able to reach the web interface.

Besides that the link to the factory image doesnt work either so i would not be able to install that.

anyone has any idea what i can try next? It almost seems like i can throw the thing away because i am trying now for several days and i tried everything over and over and over again without any success.

Please help me :)

Thanks a lot.

Link to comment
Share on other sites

My Mark V has flashed it with the http://wiki.wifipineapple.com/#!firmware.md

But it didn't change anything to when I rebooted it.

Solid Green, Flashing blue. Not identifiable by ethernet network connection. No wifi. Will go into firmware flashing mode. Starts up with green/red solid then goes to Solid Green, Flashing Blue.

Any help would be great. Thanks.

Link to comment
Share on other sites

  • 4 months later...

Considering that you could not even find it in recovery-mode, i would try to connect to the serial/ttl port and look at what is happening during the boot-process.

That would give us some clues as to what is wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...