Jump to content

I choked my chi.....Duck


FuNkYt3cHm0nK3y
 Share

Recommended Posts

I have had the ducky for a couple of weeks now and I have yet to get this thing to work. First question...Should the ducky show up in /media on Kali 2.0?

I have tried to go through the instructions here: https://github.com/hak5darren/USB-Rubber-Ducky/wiki/Flashing-ducky#Installation

I have tried this on a windows box and a linux box following these instructions. Are they outdated?

Windows -

  • Insert Ducky in DFU mode.
  • Driver is installed and it sees the "Atmel USB Device - AT32UC3B"
  • Open the USB-Rubber-Ducky-Master that I downloaded from link above.
  • Instructions say "Its pretty simple, just execute: program.bat newfirmware.hex
    I find program.bat in the USB-Rubber-Ducky-master\Flash\Duck Programming folder after extracting the Duck Programming.zip
    Double click on it and dos screen flashes
  • Thats it....

Is there supposed to be something else? I dont see a newfirmware.hex file.

Linux - (kali distro)

  • Insert Ducky in DFU mode.
  • cd /media/
  • and nothing there but CD Rom.

Could someone please help get me going. I have also tried youtube videos and other tutorals. Nothing has got me up and running yet.

Edited by FuNkYt3cHm0nK3y
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...