Jump to content

SMB Security Mode and chkrootkit Questions


Recommended Posts

Have two questions:

1)I have tried run the smbsign --force command however have been unsuccessful.

Host script results:| smb-security-mode:|   Account that was used for smb scripts: guest|   User-level authentication|   SMB Security: Challenge/response passwords supported|_  Message signing disabled (dangerous, but default)|_smbv2-enabled: Server doesn't support SMBv2 protocolIs there a command line that I can enable message signing?2)I run chkrootkit on my Ubuntu Desktop machine:Checking `chkutmp'...                                        The tty ofthe following user process(es) were not found in /var/run/utmp !! RUID          PID TTY    CMD! root         1637 tty7   /usr/bin/X -core :0 -seat seat0 -auth/var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitchchkutmp: nothing deletedSearching for Suckit rootkit...                             Warning:/sbin/init INFECTED
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...