Jump to content

DOA Pineapple


patch1980
 Share

Recommended Posts

Help!!!

I just hooked up my pineapple for the first time and followed the instructions in the book as well as going through the first couple of videos at the university.

My pineapple seemed to start normally, I waited the cursory 5 minutes before trying to access it. I had all four lights dancing as shown in the video.

When I tried to login for the first time, all I get is connection failures and timeouts. I have tried both IE and Firefox both with the same results.

I tried following the directions to reflash the pineapple, set Dip 5 to down, I set my NIC to 192.168.1.2 255.255.255.0. and tried logging in to 192.168.1.1 with the same connection errors as before.

I think my pineapple was history when I received it.

I would appreciate any suggestion/guidance

Ken :unsure:

I also apologize if I missed the question in an earlier post or I am in the wrong thread

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...