Jump to content

Problems with MicroSD card


fringes
 Share

Recommended Posts

I just want to thow this out there for anyone else that might run into this. Perhaps it will save you some agrivation.

My pinapple uses a 32GB Class 10 MicroSD card that I bought last year. This morning I got around to upgrading to the latest firmware release and also updated several infusions (on the SD card). Things were going well until I rebooted. Then everything that was on the SD card reverted (infussions out of date again, files missing, etc.). I ran through a series of tests, and it turns out that I can no longer write to the MicroSD card.

I can create a file "touch /sd/AAA" and it's there. I unmout, remove and re-insert the card and the file is gone. I even tried reformatting it. And I verified it in another system.

Needless to say I have a new card on the way. But if anyone else notices that changes (to sd loaded infusions) don't survive a reboot, see if your MicroSD card has died prematurely.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...