Jump to content

openwrt on netgear wndr3800ch


datajumper
 Share

Recommended Posts

hey guys i hope someone can help me i just installed openwrt on this wndr3800 router and apperantly it does not have a web gui

but it connects to the laptop just fine i havent connected it to the network yet thats my next step i dont see a wireless ssid but i can ping

it ifconfig show an ip address of 192.168.1.185 i am recieving ping replies i even tried using putty to ssh into it but it says connection refused

and even if it was succesful im still not sure it would it would work because i dont know openwrt login creds it doesnt seem to be bricked

if anyone knows anything about this PLEASE HELP ! tell me what im doing wrong or if i need to explain in further details just let me know

as always thanks guys ...

Link to comment
Share on other sites

nevermind guys i figured it out i actually feel pretty stupid the ip aadress i seen was the ip the router assined my computer it was defualt 192.168.1.1 and all i had to do was

telnet in "putty" and use passwd command to set a password now everything is happy i feel stupid but i guess thats why we have forums

thanks just the same guys i wouldnt know what to do without you all

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...