Jump to content

Problem running Ducky on my Smartphone


final444h
 Share

Recommended Posts

Hello everyone,

I have a problem that I don't know how to solve: I have a Samsung Galaxy S2 Plus (Android 4.1.2) and I have tried to put my Rubber Ducky device to test a payload example that I found on this forum (the thread is this ). Once I plug in my rubber ducky my smartphone just detects it as a mass storage device, but nothing more and the payload doesn't load. How could I solve this problem?

Thank you.

Link to comment
Share on other sites

Hi, I've found a solution: I've flashed the firmware to c_duck_v2_S001.hex

It worked, but not automatically (I have to press the USB's trigger), now I'm going to try with the default firmware and I'll let you know, but if I remember correctly it didn't work the first time I have tried.

Thanks :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...