Jump to content

Problems with new duck


Mokuuz
 Share

Recommended Posts

So I just got my duck, and I'm all new to this.

Whenever I put a payload on my duck it won't excecute it, but instead it accesses the menu that I get when I press CTRL+ALT+DEL.

I've tried flashing firmware, and I've sent a few mails to the hakshop mail, but I haven't gotten any response. Also I've tried a few different SD cards and computers.

Help please?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...