Jump to content

SSH trouble


Tig3rch3n
 Share

Recommended Posts

Hey ho,

i got my Pineapple a week ago and messed around for some time :)

But i got a bit bored since and want to go deeper, but the pineapple won't let me ssh in to it.

I got that problem a while ago with one of my Parents PC's and i fixed it by using a key file.

If i put a keyfile via the webinterface it works O_o?

But if i try to ssh via password it says access denied :/

I tried since via Windows 7, Kali and Android ... same Problem everywere.

Any solutions?

PS: FW 1.0.4

And tryed already Factory reset, PW reset an so on

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...