Jump to content

Resetting the device/password to factory defaults


new_person
 Share

Recommended Posts

I am using a Mark IV pineapple and the password was set by someone who ... no longer remembers the password.

I've tried holding the WPS button for 10sec to reset to factory defaults, and I have also tried pressing the reset button on the underside of the device, but the default authentication information listed in the documentation does not seem to work.

Am I doing something wrong?

Link to comment
Share on other sites

The wiki: http://wiki.wifipineapple.com/index.php/Serial_UART

My guide for the Mark IV I have yet to put on the wiki, but a lot of the material was referenced for the link above: http://mr-protocol.blogspot.com/2013/12/wifi-pineapple-mark-iv-clean-flash-uart.html

Ignore all the flashing firmware stuff. Just use it to get a connection and you should drop right into a shell where you can execute passwd.

Make sure to read ALL of it and don't skim. The red text is most important.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...