Jump to content

Stop client mode auto connect


boob00
 Share

Recommended Posts

My question is just that, how do i stop wlan1 from auto connecting to every network i have connected it to in the past. As you can imagine i dont want to have my pineapple pineappled!

Link to comment
Share on other sites

The next update to the Network infusion will include an easy disconnect feature, but until then you have to manually remove the configuration from /etc/config/wireless or comment out the last block which should look similar to:

config wifi-iface

option device 'radio1'

option mode 'sta'

option network 'wan'

option ssid 'yournetwork'

option key 'yourpassword'

option encryption 'mixed-psk+ccmp+tkip' #or similar

Link to comment
Share on other sites

Thanks Darren!! Never thought I would hear directly from you! Its nice to see you guys are working to hard to make the MKV the best that it can be!! Good job guys keep it up, thanks Hak5 team for all you do!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...