Jump to content

i can't SCP into the pineapple MKIV OS version 3.0.0


echosrcool
 Share

Recommended Posts

when ever i use winSCP it says it doesn't have ftp up.. i tried with ftp protocolls and scp protocolls and nothing worked. i'm trying to load phishing files into it.

also, as an off topic question.. how can i find the IP of the pineapple while connected to wired internet.. i connected the pineapple directly to the eathernet port in the wall.. and joined the pineapple's network.. internet works fine but i can't seem to find the pineapple interface.

Link to comment
Share on other sites

  • 4 weeks later...

When using winSCP be sure you are using the correct port number for the connection. The default one is not correct for the pineapple.

The ip numbe of the pineapple interface is 172.16.42.1. The other interfaces can be obtained by SSH into the pineapple and doing an ifconfig. On the ports that you are interested in.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...