Jump to content

Upgrading to latest Firmware


ohitsmee
 Share

Recommended Posts

I got my Mark IV and it come with 2.7. i am trying to upgrade but nuthin happens

1. I download 2.8 and browse and click UPGRADE and get an error MD5SUM does not match.

2. I tried the Check for upgrades and click download but it just hangs over an hour now sayin Do not leave or .............

3. Tried download and install 2.7.7 same MD5SUM error

Link to comment
Share on other sites

I have it tattoo'd on my arm. Pineappler for LIFE!

telot

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...