Jump to content

SSLStrip Won't Install


milo
 Share

Recommended Posts

Hi all,

I've searched the forums and google for ages now and can't find a solution hence my first post!

I've got my pineapple up and running fine with various infusions running inc. nmap, survey etc however sslsniff won't install. I've tried via opkg / ssh but it simply comes back saying it can't install sslsniff (opkg --dest usb install sslsniff).

I'm using:

Pineapple MkIV

Firmware v 2.7.0

USB Drive Sans Cruzer 8gb (appears to be working fine)

Access to the internet for pineapple is via eth0 and is fine etc.

If I try to install via the web gui it tells me it has installed but when I open SSLSniff it says it's not installed in red text.

Any ideas? Hopefully I'm doing something stupid and easily sorted?!

Thanks

Link to comment
Share on other sites

Hi snake, thanks for the link. I got so far as updating the bridge firewall rules and realised i was out of space - odd as everything is on USB storage... except TCPdump. Anyway after moving that to USB SSLStrip has just installed fine.

This is very odd as I've tried installing SSLStrip numerous times today to USB prior to other things being installed and it didn't work.

Is the installation of SSLStrip dependant upon the installation of any other infusions? Not that it matters, it's running... typically straight after I posted!

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...