Jump to content

UG802 rooting methods


Recommended Posts

Hey guys,

I just recently purchased a UG802. I was wondering if any of you guys have successfully rooted it? I have tried the method using moborobo w/ superoneclick. Unfortunately that method did not work. It said I was rooted and supersu was installed but for some reason I install rootchecker and busybox, the both say its having trouble reaching /system/bin/su and I may not be rooted. If anyone can help I would definitely appreciate it. Or if anyone knows of any other root methods.


Link to comment
Share on other sites

Open a console on the device and try to switch user to root. Tried running sudo su first then do the installs of busybox? If you can't su to root, then its probably not rooted?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...