Jump to content

USB light and /usb folder not working/missing


Recommended Posts

Hey guys, the USB light on my Pineapple won't light up and and I don't have a USB folder anymore when I use WinSCP to access the pineapple. This problem has only happened since I updated to 2.7.0 so I reverted back to 6.3 but still no luck. Any ideas? I even re-formatted a USB drive to make sure that wasn't the problem with still no luck. Thanks!

Link to comment
Share on other sites

i had a similar issue with usb light.. turned out to be a bad usb drive. strange thing was, it works fine in any computer i stick it in, but the pineapple doesnt seem to love it.

have you tried another usb drive? (no need to reformat, the usb light should come on if it finds a device)

as to the /usb path missing.. maybe its created on demand the first time a usb device is mounted?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...