Jump to content

2.7.0 & Modules


Arch_Angel
 Share

Recommended Posts

Anyone else running into issues with previous working modules on 2.6.3/2.6.4 such as network manager going to its own page without the toolbar and showing nothing, others work, but will go to its own page without the main toolbar. It took 3 tries to install reaver using the reaver module, or at least for it to pick it up being installed on the first try. I may end up back on 2.6.4 just to get the modules back in working order, i use quite a few.

Edited by Arch_Angel
Link to comment
Share on other sites

Anyone else running into issues with previous working modules on 2.6.3/2.6.4 such as network manager going to its own page without the toolbar and showing nothing, others work, but will go to its own page without the main toolbar. It took 3 tries to install reaver using the reaver module, or at least for it to pick it up being installed on the first try. I may end up back on 2.6.4 just to get the modules back in working order, i use quite a few.

for the reaver module If using .4 or below there is a bug installing reaver to usb. and if you already had it installed to usb that would explain the trouble

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...