Jump to content

Sslstrip Not Installing Correctly On Pineapple


Recommended Posts

Hi guys, unsure if anyone has had this issue too..

When i attempt to install the SSL Strip on my pineapple it refuses to. i have tried via a command line, via pineapple bar and even the OPKG module.

When i install Whistle masters SSL strip, i open the tab and it states 'sslstrip not installed' then underneith it gives me the option to install to the interneal storage or usb, i click internal (i have plenty room) it says installing... then the page refreshes and it has not installed. when i tried installing via command, it looks as if it may be stuck on installing python? unsure. Has anyone had this issue?


EDIT: It is a Mark 4 pineapple, and i am running the latest version

Edited by pyth0n
Link to comment
Share on other sites

sslstrip and dependencys take over 14MB of data, the pineapple has under 1MB

Ohhhh... hahah! thanks, got myself into gear and configured and old USB drive working spot on with WhistleMasters Infusion!

As soon as i've got my head around the pineapple i will be contributing my knowledge to the rest :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...