Jump to content

Problems With Connecting To New Mk Iv Both Wired/wireless


Kinder
 Share

Recommended Posts

Hi all. I've spent some time reading on the forums and apparently this doesn't happen often so here goes:

Brand new shipped PA MK IV just received this morning.

Connecting with:

Ubuntu 12.04

Wlan0 ip 192.168.1.4 gw x.x.x.1 nm x.x.x.0

eth0 ip 172.16.42.42 gw x.x.x.1 nm x.x.x.0

Both ICMP and HTTP requests fail.

eth0. 1) Used the wp4.sh. All settings were auto-detected and the defaults accepted. No connection. 2) Run GUI network configuration on Ubuntu, ping -I etho 172.16.42.1 http://x.x.x.1 [failed] 3) Edit /etc/init.d/networking/interfaces to add the IP addr as static and by hand, then restart networking. Same result.

wlan0. 1) Disconnect from network and look for Pineapple SSID. Find and connect. Check wlan0 addr: 172.16.42.1xx. ICMP and HTTP both fail.

TL;DR Brand new device is up and handing out DHCP over wireless, but is not able to be either pinged or connected to via the .1 address. I imagine DHCP and ICMP both run on layer 2, so why one works and the other does not is beyond me. I can provide copy/paste for these settings if necessary.

Thanks

Link to comment
Share on other sites

Connect to your wifi source, then disable network manager. After that, run the wp4.sh and it should work. If not try these links.

http://www.makeuseof.com/tag/how-to-easily-share-your-wireless-connection-in-ubuntu-9-10/

https://help.ubuntu.com/community/Internet/ConnectionSharing

Thanks. I went ahead and followed that advice to no avail. I was however able to get myself on it's wifi and see that it is up and running.

I booted into Win7 and followed the win7 advice with the same results. At that point I tried a known good cable unless that was the issue.

I did notice that the splash page lists a 10. addr along with the 172.x.x.1. Being the leet haxor I am I tried the PoE port. I'll go away now :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...