Jump to content

Intel Motherboard Boot Problems


Recommended Posts

My work just got the components for a new server to virtualize pretty much all of our other servers. I put it together, took it home this weekend to install everything and hopefully get it mostly working by monday. Last night I got VMWare ESXi on it, started putting VMs onto it, got to PFSense, the router that I chose, had some problems with it and decided to go to bed and work on it in the morning. I try to connect this morning and it won't connect, it's not even on my network anymore, even though its hardwired in. I try to reboot it, and the fans run for about 3 seconds and die, and after a like 15 seconds, I get the error code beep of 1-5-4-4. It's an intel board and the only thing I can tell that means is " Power control fault", "Power control failure", and "Power good assertion timeout - Power unit sensors report soft power control failure offset". I did find out the error code is part of the BMC, but that doesn't lead me any closer to being able to boot, or even see anything during POST.

Does the power control failure mean the power supply is bad? Whilst looking into some problems last night, I read an article about some intel boards having problems after you turn on the virtualization technology switch in the BIOS, though I can't find it again today. The end of the article said it was fixed with a firmware update, but I don't want to try updating the firmware without knowing what version is currently on there. I reset the CMOS too, trying to reset the VT switch in the BIOS if that was the problem, but it still won't boot so I'm out of ideas.

Also, It's a S1200BTL board, 500W power supply (which I thought was a bit weak), 8 GB of ram, quad core intel processor. I've tried taking everything out, switching the ram out, other hard drives too, before I realized it took so long to do an error code, any help or ideas would be appreciated.


EDIT::I also tested the power supply with a tester, it was fine except for the "-5v" light doesn't turn on, though the power supply cable has an extra 4 pins that isn't on the power supplies I'm used to, and doesn't fit in the tester, so I wasn't sure if one of those pins carried that current or whatever.

EDIT 2:: I found a guide on how to test a power supply with a multimeter, and it seems to be working fine, the voltages are all what they should be, but it dawns on me now that I was just seeing if they were 3, 5 or 12 V, if nothing came up I assumed it was a ground. I'll need to go back and check to make sure one of the pins just isn't working, and it's not a power fluctuation problem. Also when I just plug it in, the fans will turn on, and stay on, then do the error beeps, but if I turn it off by holding the power button and turn it on with it, the fans will start and stop every 5 seconds, and it'll do the same error beep code, and the fans will continue to start and stop till I turn it off.

EDIT 3:: To those who might find this message in a bottle in the distant future, the problem was an improperly grounded motherboard, which was part of a faulty motherboard.

Edited by BattZ
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...