Jump to content

Vmware Workstation Error


Infiltrator
 Share

Recommended Posts

Hi all,

Anyone in here ever experienced this error when working with VMware?

"Vmware Workstation unrecoverable error (VMUI)

Cannot get temporary directory for log file"

Last time it worked was last night, today when I went to start it up I received the error above.

Tried uninstalling and installing using the latest version of Vmware V 8.0

But always receive the same error message.

Tried Googling for the error, but only found other people having the same problem with no solution.

Tried restarting the Vmware services a couple of times but to no avail.

Checked the Event viewer but it doesn't say much.

Any help will be much appreciated. Thank you.

Link to comment
Share on other sites

Consider this thread closed, found that my profile was corrupted.

I can open Vmware under a different user account with no problems at all.

So what's left for me to do is refresh my profile.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...