Jump to content

Armitage Help!


ckup
 Share

Recommended Posts

Ok, so I have looked everywhere for a decent tutorial or fix. Yes I have considered reinstalling everything yadyada. Ok, so I am running Ubuntu with BackTrack5R1 booted on it. For some reason, whenever I do an nmap scan(OS detection) It returns

Nmap: Starting Nmap ------

Nmap:Note: Host seems down. If it is really up, but blocking our pingprobes, try -Pn

Nmap done: 1 IP adress (0 hosts up) scanned in 6.23 second.

I ran the host-->nmap--->quick scan (OS)---->192.168.0.2-----^

Ive looked everywhere for this.

:(

Link to comment
Share on other sites

Ok, so I ran NMap OS detect 192.168.1.0/24 and it pulled up a perfect ping scan but I still recieved no OS detection. I dont understand, i updated and everything. It specifically said that

"There are too many fingerprints to get an os"

Link to comment
Share on other sites

Ive learned a lot on the internet but have come across yet another nmap problem. When I decide to use the console i type:

nmap -v 192.168.x.xxx

it returns host up

But no ports...

I know there is a port 80 open with tcp but it doesnt show up on nmap

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...