Jump to content

Error With Booting Into Backtrack 5 R1


Gar4
 Share

Recommended Posts

So i have put backtrack 5 on a external hard-drive. I installed it using LiLi USB creator. I managed to boot into presistant mode the first time and everything worked. But the next time i tried i got the error: EXT2-fs (loop1): error: ext2_lookup: delete inode reference: 752950. with the last number changing.

Does anyone know how to fix this? :)

Link to comment
Share on other sites

Did a quick hunt on good old Google, and other people on the Backtrack forums are having the same problem.

ext2 is what's damaged from what you can see in the error. So a format of the stick and try again maybe? Also you might want to change the file system to ext4.

All this is from copying and pasting the error into Google. Google is your friend :)

Link to comment
Share on other sites

The ISO file could have been corrupted, I would suggest re-download the ISO file and use this utility to create a bootable USB and then try again.

By the way, that's what I used to install Ubuntu on my laptop.

http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/

Link to comment
Share on other sites

Ok i have started from scarth and i am re installing everyting using the install guide here: http://www.infosecramblings.com/backtrack/backtrack-5-bootable-usb-thumb-drive-with-full-disk-encryption/

But i have a problem, when i use "vi /etc/fstab" all i get up is:

aufs / aufs rw 0 0

tmpfs /tmp tmpfs nosuid,nodev 0 0

~

~

~

and not the standard:

# /etc/fstab: static file system information.

#

# <file system> <mount point> <type> <options> <dump> <pass>

proc /proc proc defaults 0 0

# /dev/mapper/vg-root

UUID=c8d9b9a0-2198-4966-bc3a-39259df6a2c2 / ext4 relatime,errors=remount-ro 0 1

# /dev/sdb1

UUID=6af425ad-99b8-44a5-9ee1-0349141f9b1f /boot ext4 relatime 0 2

Why is this and how to fix it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...