Jump to content

Nonfunctional Dns?


Recommended Posts

Finally got some time over to fiddle with my Wifi Pineapple. Along those lines:

1. Start it up and it works fine outta the box

2. Reading forums

3. Getting ideas

4. Starts Rick Rollin'

5. Totally messes up with Darrens corrupt file-package in the Auto Rickroll guide

6. Wifi Pineapple non-functional

7. Trying to assign ip from other dhcp

8. Fails

9. Follows Darrens Wifi Pineapple flash-guide

10. Works excellent! :lol:

11. Wifi Pineapple up n running again! :lol:

12. Reading Rickrolling post by HomoHabilis

13. Fiddles with NYAN-Cat :blink:

14. Goes back to Rickroll

15. Trying out Rickroll via ethernet cable

16. 192.168.1.1 ---> Rickroll!

17. Reads forum posts by DigiNinja and echoblack B)

18. Tries to rickroll via Wifi

19. Tries to rickroll via any other address ---> FAIL

20. Checks /etc/dnsmasq.conf ---> "address=/#/192.168.1.1

21. Checks /etc/resolv.conf ---> "nameserver 127.0.01"

22. Still no clue.

23. Fiddles more

24. Searches forums for "DNS not resolved"

25. Searches forums for "Server not found"

26. Registers here.

27. Help?

Q: What is wrong with my very basic-by-the-book setup of my Rickrolling Wifi Pineapple v2 - URLs are not routed to 192.168.1.1? I think that I've checked all the involved files, but somewhere I've

missed a step so only the address 192.168.1.1 Rickrolls me but all others gives "Server not found" - Hence, the dnsmasq.conf seems non-functional?

Probably a quite easy noob-mistake. Any hints?

Thanks in advance! :)

Link to comment
Share on other sites

Q: What is wrong with my very basic-by-the-book setup of my Rickrolling Wifi Pineapple v2 - URLs are not routed to 192.168.1.1? I think that I've checked all the involved files, but somewhere I've

missed a step so only the address 192.168.1.1 Rickrolls me but all others gives "Server not found" - Hence, the dnsmasq.conf seems non-functional?

Probably a quite easy noob-mistake. Any hints?

Note to self: "Mind the gap" :rolleyes:

Works fine via WiFi, getting Rickrolled and NYAN-Catted all the time. Probably some good explanation why it doesn't work via cable (wan-settings different?). Don't mind me. I'll crawl back to lurkers corner now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...