Jump to content

WiFiN00b

Active Members
  • Content Count

    16
  • Joined

  • Last visited

  • Days Won

    1

About WiFiN00b

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well, I guess that you can interpret it that (boring) way When/If I get caught with my pineapple I will also confess to listening to Springsteen rather than doing something more mischievous
  2. A Wifi-Pineapple is mistaken as an MP3-player by the attorney when a hacker is on trial. Link to youtube-clip: http://www.youtube.com/watch?v=V2Dd213fz4Y (Mike di Lupo, Entertainment Lawyer, Hi-Fi Klubben) Haha. Yes?
  3. Link to pre-order of Pine...uhm..Reaver Pro: http://www.reaverpro.com
  4. A link to a youtube video of someone unboxing a Pineapple. (Search youtube "Reaver Pro Unboxing if no link/video is shown). Perhaps a collaboration between Hak5 and TacNetSol?
  5. http://www.youtube.com/watch?v=tqvzbBKXi_Q Seems familiar?
  6. @d1000 I think that the pineapple is back-powered from the usb-hud in ShadowBlades first setup. Looks like the USB-hub is not longer needed in the improved setup. @ShadowBlade Awesome setup, care to enlighten the forum about the setup sw-wise (any special modifications?)? Standard pwnpi 3.0 on Pi (connected to ...NHA + Pineapple), and a Standard Pineapple (panel-antenna + sandisk) - Both devices powered directly from the Anker? Can't wait to get this mobile/car-installed!
  7. Started with a fresh win7-image so no change to a better browser was made. Sorry about that Regarding not possible to ssh into pineapple. I was probably drunk. Works now (*hint* use correct ip) Running a browser that smells of oil and burnt whale flesh the UI works much smoother. Lesson learned. Sebkinne & Darren, thank you for your patience and helpfulness. Much appreciated.
  8. I got some time over and picked up my Pinepple MkII and flashed it with the latest firmware (2.1.2/WebUI 1.0.4). Hooked it up to a win7-laptop and started serving free internet. In a closed lab environment. Clients are happy. However, the WebUI doesn't fully satisfy me. The Status-page seems to be quite bugged and not "live". The connected client shown below ARP Log connected yesterday. And the two clients that are connected now are not displayed. I have all services enabled except for autostart and dnsspoof. I have two active and happily surfing clients connected. (Verified client-
  9. Hating myself for writing this, but crosspost is updated... Admin, please move the other jasager php install thread to this one instead.
  10. Still no luck, same response via wifi-connection. I really need to learn more linux so I can troubleshoot this with more success. Php -v looks good, just seems that php isn't parsing the file serverside. And yes, all the mods has been done, and all(?) variants has been tested. NyanCat works like a charm, but I think that my freeloading neighbours are getting tired of it... [edit] Access rights? Since php was installed by root I guess that I dont't need to fiddle with chmod, or...?
  11. Been fiddling some more (another reflash and reinstall, and doing all the stuff written in this excellent forum. See my previous posts in the jasager part) but I'm as stuck as rountrey here above. baaronz trick didn't work for me either. However, I will do some more testing. I have my Pineapple hooked up via lan-cable to my pc, from where I do all the flashing etc. After a couple of weeks afk It struck me that when I try the test.php (crome, ie, firefox) and it tries to download... I do it from the cable-connected pc. Perhaps the magic only works from wifi-connections to the pineapple and not
  12. ...and yes, I've tried to reinstall php a couple of times. "php -v" works and gives correct info about the installation, but somehow the parsing doesn't seem to work. <_< Do I need to start/activate the "php-service"? Something else that might be handy to include in httpd.conf or php.ini? (like autorun?) Anyone tried to install a different php-version?
  13. I've got the same problem here. I think that I've made everything according to the guide and the follow-up posts in here. - Added *.php:/usr/bin/php to httpd.conf (placed in /etc) - Added cgf.force_redirect = 0 to php.ini (placed in /etc) I'm getting Rickrolled, but when trying to check php with anyadress/test.php firefox tries to open/save the file and IE displays plain text <?php phpinfo(); ?> in the browsser. All the packages seems to install without problems. Is there any other thing that I've missed to get php running?
  14. Been there, done that 1. Search this forum 2. My solution: I simply connected it to my router and logged in to my router via webinterface where it showed up in the log. "MAC xx:xx:xx:xx:xx connected Assigned IP: 192.168.1.175". 3. If nothing else works, re-flash. And even if it works I highly recommend the re-flashing guide, you learn alot when you understand the different steps in how the Wifi Pineapple is rebuilt and flashed B)
  15. Note to self: "Mind the gap" Works fine via WiFi, getting Rickrolled and NYAN-Catted all the time. Probably some good explanation why it doesn't work via cable (wan-settings different?). Don't mind me. I'll crawl back to lurkers corner now.
×
×
  • Create New...