Jump to content

System Rescue Cd


P@c_M@n
 Share

Recommended Posts

So recently i was just playing around with my mutlipass, trying to put on additional distros and such when i ran into system rescue cd. I could manage to get it to boot but then when i tried to start the GUI it started to hang. It mentioned a file called "sysrcd.dat". I pulled this file out of the iso and put it onto the root of the drive and it worked fine. Here is my menu.lst entry for it:

title System Rescue CD
find --set-root /systemrescuecd-x86-1.6.2.iso
map /systemrescuecd-x86-1.6.2.iso (hd32) 
map --hook 
root (hd32) 
chainloader (hd32)
boot

i throw the iso onto the root of the drive along with the "sysrcd.dat" which is in the root of the iso if I am not mistaken. Hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...