Jump to content

My Headset Doesn't Work?


red shadow
 Share

Recommended Posts

Hi!

My headset isn't working! :(

It is a logitech one (I'm not sure of the model) and it doesn't go through the USB port, it goes through the microphone and headphone ports.

When i took it out and put it back in, it wasn't working, so I kept unplugging it and plugging it back in, and it wouldn't make a difference. Then I restarted my computer, no difference at all.

You see, it was in and it said that it was working properly and stuff, but when i played music no sound was coming out. It wasn't muted, it was at 100%, and then I realised that it was in the wrong way round. :lol:

So I switched them round, and now it's in the right ports, but it says that nothing's plugged in D:

So I need your help. How can I fix this?

I use Windows 7 Ultimate Edition, and I have a new PC. And as I said, Logitech headset.

Many thanks,

Red Shadow

Edit:

Sorry, fixed now =P

Edited by red shadow
Link to comment
Share on other sites

Have you tested it on another computer to see if that works?

If it does work, you might want to check your computer audio settings.

If that doesn't work, then it could be the headset itself that is faulty.

Edited by Infiltrator
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...