Jump to content

Problems With My Pineapple


desiac
 Share

Recommended Posts

hi all,

I was given a pineapple to play with, i started playing around with it last night. set it to bridge mode, now i cant access any management.

i have read a couple of posts re: factory reset, none seem to work. No additional firmware have been applied since it was shipped. (would've been built and shipped about 10 months ago)

I have tried hard coding my ip to 192.168.1.100/24, and scanned the 1.0/24 subnet, nothing is responding.

it works perfectly (if i wanted it to remain in bridged :) i can connect to the pineapple ssid and it works, but i really need to get Jasager to config it up.

any recommendations or suggestions?

many thanks

Link to comment
Share on other sites

  • 5 weeks later...

Has anyone had any success with this? I'm in worse off shape hehe. I can get DHCP from the pineapple (192.168.5.1) but cannot access any of the management interfaces. I tried setting the IP manually (192.168.1.x, 192.168.5.x) and the same issue occurs. Nmap scan shows all ports filtered on 192.168.5.1. The wireless is not working or broadcasting at all. Any ideas if there is a way to reset the router?

Link to comment
Share on other sites

Please review one of the setup guides to help you understand what is going on.

http://www.hak5.org/forums/index.php?showtopic=15269

Search around the forums, I'm sure it's been answered a few times.

I'll be more specific. I was previously able to get on the Pineapple Mark II via ssh and http. Everything was working as designed until the other day when I plugged it in again. Now I am unable to access it via ssh, http, or any other method. The only thing that does appear to be working is DHCP, which obviously does not help much in this situation. All that being said, any other ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...