Jump to content

USB label problem


vcPINK
 Share

Recommended Posts

Ok, so for the past week or so I've had a problem with a USB drive's label. After having installed PortableApps, the device was renamed PortableApps.com, and while this was fine as long as I had the portable apps installed on it, I no longer do... and the device refuses to be renamed. Right-Clicking and renaming the device actually works to some extent, all other computers in the house, and even the device manager and the properties window recognize the devices name. However, explorer still refuses to see the device as anything other than PortableApps.com.

I have tried using the label command through an admin enabled cmd.exe both from the c:\windows\system32\> and the LETTER:\> directories (I have tried changing the drive letter but it does not help.)

I have tried using an autorun.ini file to enter a new label=EXAMPLE which also does not help.

I have tried completely reformatting the device.

I have opened the device up in ubuntu and used gparted to remove the volumes and start over, but no luck.

System

OS: Windows 7 Ultimate

Device: 8GB SanDisk Cruzer (SDCZ36-008G)

I've been searching the web for the past few weeks for a solution, but no luck so far. If there is some sort of device label cache or some sort of registry file that I need to find and edit/delete please help me.

~vcPINK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...