Jump to content

FON flashing problem


FinalKoneKt
 Share

Recommended Posts

I flashed my fon2100 0.7.0 r4 with OpenWRT Legend

openwrt-atheros-2.6-vmlinux.lzma

openwrt-atheros-2.6-root.jffs2-64k

The legend user/settings page didnt show up, I only got an error message when browsing to 192.168.1.1

Searched around on google for a while

Came across the webif fix...

uninstall the current webif and install a new one (webif_0.3-8_mips.ipk).

This is where im having trouble.

I tried two ways to download the webif file to the fon

1. fon connected lan 1 on the back of wireless router and wirelessly connected to Legend SSID

set my laptops ip to 192.168.1.161

fon gateway: 192.168.1.1

i can telnet into legend, but it doesnt want to cooperate.

'ipkg update' does not connect to internet (currently cannot surf the web with the fon, im guessing this is due to the missing webif file) and download the webif

'ipkg install' does not find the tftp hosted (192.168.1.195) webif file

do i need to set the legend password?

2. fon connected to laptop NIC could not telnet in to legend

ipconfig states no default gateway also

tried to reflash legend but redboot was telling me that 192.168.1.161(tftp server) was an invaled ip address

also when i checked ipconfig there was no default gateway assigned to the fon

Anyone have any ideas of what can be done?

Am i doing something wrong?

Any suggestions would be appreciated

CJ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...