Jump to content

VNC SSH Tunnel


G-Stress
 Share

Recommended Posts

Having a bit of a problem tunneling VNC through SSH. I know it was covered on the show, but I like Ultravnc better. Using the link: http://www.instructables.com/id/SD71GVWF3NIHJLG/ I followed the steps only using Ultravnc instead and for some reason I keep getting a error "error reading protocol version" (possible causes - You've forgotten to select a DSMPlugin and the server uses a DSMPlugin)

I've tried with and without the DSMPlugin. I'm using Ultravnc Server 1.0.5 on Vista Ultimate. I've tried the viewer on the client PC same version, version 1.0.6 and still get the same error.

Is it possible to do with Ultravnc?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...