Jump to content

Serial Help!


Dr.Boris
 Share

Recommended Posts

Hi Fellow enthusiast!

Little issue I am having on my FON+ 2201. I have created a serial connection and updated the firmware following DigiNinja guide using openwrt-atheros-vmlinux.lzma and openwrt-atheros-root.squashfs. Once the FON Boots up I can no longer access the router through the LAN/WAN port. I am able to log into root via serial console but nothing else seems to work.

If I stop the boot process in redboot I am able to ping and connect via LAN port.

Any tips would be greatly appreciated.

Thanks,

Boris

Link to comment
Share on other sites

AhHa. that did the trick. I had assumed that once the IP was set during the redboot this would carried over. Unfortunately for me Since I was using the wireless on my laptop to read through the tutorials I changed the FON IP from 192.168.1.1 to ...10.1. and set up my static Ethernet.

Of course once WRT was installed these packages were set to 192.168.1.1.

I know, I know. Its a brain fart mistake but hey I'm a learning.

Thanks Digininja

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...