Jump to content

RDC Issue


Brian Sierakowski
 Share

Recommended Posts

Hey all,

Got a weird issue running RDC over a VPN, this started happening after I did some windows updates last night (I'm on XP). After I connect to the VPN, I open RDC and connect, the process spins for a while... then crashes ("Remote Desktop Connection has encountered a problem and needs to close. We are sorry for the inconvenience.")

Tried reinstalling RDC, which is a huge pain, seems that you have to rename the exe, then reinstall from CD, it tells you that you already have it installed, but it gives you a new exe.

The strangest thing is that it works when I connect from my local admin account... I went it and gave my user account full control over the RDC exe, still no luck. Are there any other permissions that the latest round of windows XP updates would have changed? It stands to logic that if it works from local admin, RDC itself is intact, but we have some sort of permission/user rights problem.

Anyone else having this issue?

Thanks,

-Brian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...