Jump to content

SUMO Linux on USB Drive


Byaco
 Share

Recommended Posts

Hello, I've been trying to get a copy of SUMO linux on my usb pen drive but i've had no luck. I tried using unetbootin but when i boot up i only see the default option on the loader. I also tried the method thats posted http://blog.marcusjcarey.com/2008/12/sumo-linux-on-thumbdrive.html but when I'm booting up it says Bootup error.

Has anyone been successful in doing this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...