Jump to content

How can I connect to a WPA network with a 64-character HEX key?


MaxRabbit
 Share

Recommended Posts

I recovered my WPA password with: http://www.nirsoft.net/utils/wireless_key.html

That worked perfectly, but unfortunately the key is in HEX form-so I cannot connect to it like normal. I should still somehow be able to connect to it though: Windows doesn't even use the passphrase after you enter it; it uses the HEX conversion.

I tried connecting to it by using the "Wireless Network Setup Wizard" in Control Panel, according the these instructions: http://www.passcape.com/wireless_keys_screenshots.htm However, after setting up, NOTHING happens. It just sits there, and never actually connects to the network.

I also tried simply entering it into the Wireless Network Zero Config utility in the "Password" box, but that didn't work either.

So, please-how can I use the 64-character to connect?

Link to comment
Share on other sites

I recovered my WPA password with: http://www.nirsoft.net/utils/wireless_key.html

That worked perfectly, but unfortunately the key is in HEX form-so I cannot connect to it like normal. I should still somehow be able to connect to it though: Windows doesn't even use the passphrase after you enter it; it uses the HEX conversion.

I tried connecting to it by using the "Wireless Network Setup Wizard" in Control Panel, according the these instructions: http://www.passcape.com/wireless_keys_screenshots.htm However, after setting up, NOTHING happens. It just sits there, and never actually connects to the network.

I also tried simply entering it into the Wireless Network Zero Config utility in the "Password" box, but that didn't work either.

So, please-how can I use the 64-character to connect?

That sounds like what happens when Windows can see the network and knows it is encrypted but the driver is rubbish and doesn't support the encryption method.

Link to comment
Share on other sites

You would still be prompted for a password.

no if mac filtering is enabled on the router it wont prompt you for a passowrd when you try to connect to the access point. this is the same in xp and vista. it will tell you "Please wait while windows connects to the "whatever network". then it will tell you that "Windows was unable to connect to the selected network the network may no longer be in range blah blah"

Link to comment
Share on other sites

Yeah it's not going to prompt you for a key until you spoof your mac addy to one that the router will accept. another easier way might be to transfer the whole wireless profile from the other computer to the one youre trying to connect with. but even with that you still may need to spoof your mac address for it to prompt you for a key

Link to comment
Share on other sites

Oh, sorry-we must have lost each other somewhere: it does ask for the password. I enter the hash, and it goes to "waiting for the network", and then to "Aquiring network adress", and then just stops and does not connect. Now I know it's definitely not something wrong with MY computer-it has to be something on the end of the network...

Link to comment
Share on other sites

hmmm that's quite odd... I don't think I've ever had problems like that. I always just copy and past the key and it's fine... If you would have googled "hex converter" and tried to convert the string you acquired you would have realized that it's not hex... although I've not looked into what it is using, I've never found a WPA/WPA2 key that translated into something other than garbage

Link to comment
Share on other sites

hmmm that's quite odd... I don't think I've ever had problems like that. I always just copy and past the key and it's fine... If you would have googled "hex converter" and tried to convert the string you acquired you would have realized that it's not hex... although I've not looked into what it is using, I've never found a WPA/WPA2 key that translated into something other than garbage

Yes, that's true-but all of the tools that recover them call it a HEX key, so I got in the habit :P

But thank you for sticking with me! Turns out the reason that it wasn't working, even after I changed my MAC address, was because I was using one of the connected PCs ethernet MAC instead of the Wifi MAC address. I'm up and running like a charm now :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...