Jump to content

Acer Aspire One


kirbyppc
 Share

Recommended Posts

Hey everyone in the forums. I just got my Acer Aspire One (120 gb version) at staples for 349! But my question is: I tried running BT3 from my flashdrive and it works great. I login, but then when I type startx it just goes right back to the command line. Has anyone else had this problem. I have googled it and found nothing. If anyone can give me some help it would be much appreciated.

Link to comment
Share on other sites

If you read the screen that comes up just before you log in to Back|Track there's a configuration command that you can issue, i think it's something like:

xconf

This automatically adjusts the settings to account for your hardware, try running this before you issue the startx command and see if it helps.

Link to comment
Share on other sites

If you read the screen that comes up just before you log in to Back|Track there's a configuration command that you can issue, i think it's something like:

xconf

This automatically adjusts the settings to account for your hardware, try running this before you issue the startx command and see if it helps.

Nope, here is exactly what it reads:

Module Loader Present

Markers: (--) proped, (**) from config file, (==) default setting,

(++) from command line, (!!) notice, (II) informational,

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

(==) Log file: "/var/log/Xorg.0.log", Time: Sun Nov 30 13:55:11 2008

(==) Using config file: "/ect/X11/xorg/conf"

(WW) intel: No matching Device section for instance (BusIF PCI:0:2:1) found

(II) Module already built-in

(II) Module already built-in

(II) Module already built-in

(EE) GARTInit: Unable to open /dev/agpgart (No such file or directory)

(EE) intel(0): Failed to allocate framebuffer. Is your VideoRAM set too low?

(EE) intel(0): Failed to allocate framebuffer. Is your VideoRAM set too low?

(EE) intel(0): Failed to allocate framebuffer. Is your VideoRAM set too low?

(EE) intel(0): Failed to allocate framebuffer. Is your VideoRAM set too low?

(EE) intel(0): Failed to allocate framebuffer. Is your VideoRAM set too low?

(EE) intel(0): Couldn't allocate video memory

Fatal server error:

AddScreen/ScreenInit fail for driver 0

giving up

xinit: Connection reset by peer (errno 104): unable to connect to X server

xinit: No such process (erno 3): Server error

Link to comment
Share on other sites

Just so everyone knows I did figure it out. I had to select VSA mode!

Awesome, nicely done, and thanks for posting back with the solution - I'm sure you're not going to be the last person to get this issue :)

Link to comment
Share on other sites

X reads the configuration file located at /etc/X11/xorg.conf (Most distros)

Which will decide various settings one being the driver used.

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Try changing that to vesa (Or VSA/vsa)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...