Jump to content

Cryptonic

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by Cryptonic

  1. Is it possible to make the system place a note on the profile for the users account letting them know there is a restriction? it took me nearly a day to find this out as I signed up 20 hours ago. PS. The only reason I even found this was doing a forum search for someone else asking the question as a last ditch effort to find out why I cannot update it.
  2. Hello all, I go by Cryptonic. I just made that shit up yesterday when I signed up here cause it sounded cool and it actually is fitting for my personality. (Of obscure or unknown origin. Used of diseases. Of uncertain origin, either introduced or native to its area). I'm self taught and not a pro by any means at HTML and CSS. I have dabbled in searchable databases a little in my former Physical Security Job as I did maintain and build onto our web based applications for daily job duties, and updated our departments internet website for other associates within the company to visit for various needs. I am just dipping my toes into cyber security, coding, and programing. I have worked with Micro Controllers a bit as well. My main background is in RF, I have been part of the radio hobby for over 30 years holding 3 licenses issued by the FCC that combined give me authorization to use radio frequencies from as low as 3MHz to well above 273GHz. I am also an engineer in the RF field and most recently I have been designing Coaxial, and Fiber cable television and internet networks for most of the largest cable tv providers in the US. Glad to be part of the community and looking forward to learning more.
  3. One more thing I found to be an issue with this firmware and maybe older as well but the default colors on the log in dark mode are not good bright mint green and white text you cannot see. How do you change the text color? I tried using the "Other" color option but it changed nothing.
  4. Unrelated to the original post but I recently picked up the MKVII, new to the Pineapple but have been watching the channel for years. I am on the current 1.0.2 Firmware and when I open the terminal it take a really long time to load and then once it finally does the Pineapple and information does not load with it. The only way I can get it to show up is to click to open the terminal let it start loading for a few seconds and then click to close it and then click to reopen right away. I have been able to duplicate this ever single time. Any suggestions?
×
×
  • Create New...