Jump to content

smokenmirrors

Active Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by smokenmirrors

  1. we can hate at trhd.life for his question, but i've got on good authority that he's atleast a generous fella. I've got his wifi pineapple in front of me that he sent as a secret santa present.
  2. I've been running into a similar issue. First with SSIDs and MACs not adding to filters and then with PineAP refusing to start/enable ata ll. Although im not SURE what fixed it, this worked for me. I had intended on setting the FW back but ran into ID10T issues and tried this first and my shits working again. I was afraid that my wlan0 was fudging up and causing these isues so I added the hak5 shop mini usb wifi adapter to the pineapple and i setup the wifi client mode on wlan2. then, i reset the pineapple and set it up again. (just the button reset, not a FW flash) now, WITHOUT installing any modules, goto recon and hit scan. it says "pineap has to be started, start pineap" and hit start pineap. then, click the three menu lines and select something other than recon, and then select recon again. hit scan again. Now, you should be able to add macs and SSID to the filter. check and see that theyre adding. goto PineAP and note that the daemon is now enabled. AND NOW THAT IT WORKS.....what do i do with this thing? It was a gift and ive had a great time getting it working but now im not sure what to do.
  3. Could a module be using wlan1 in the background that could prevent pineap from starting? I'm new to this stuff, and my gift is messing up all of a sudden and the only thing i can figure out is the addition of modules to when my issue begins. I'm still investigating, just wonder what anyone else thinks
  4. annnnnd i cant seem to get the USB to tether while the pineapple is in recovery mode. I've ordered the ethernet klit from hak5 and the additional wifi card for it as i read itll prevent client mode from possibly interfering with pineap. also, in all of this i moved to a 3.1 amp usb charger and formatted the SD card inside the pineapple. anyone know what im missing? im really new to all this @Foxtrot
  5. i learned to check sha256 by using the portable app RapidCRCUnicodePortable i Torrented Kali Linux, download the nano_factory.bin, the SHA256 check fine. i used Rufus to put linux image on a SD card to boot from* Now that im booted into kali linux ive figured out that my USB-Ethernet adapter, purchased today, doesn't work at all. Not even on my windows box, so onto trying this from my phone. Note, all steps before were in Vain if i can do this via android
  6. I'm having a very similar issue. I received the nano as a gift recently and it was great the first night playing with the different modules. i updated to the latest firmware, and now it wont start pineap like these posts in the GUI. I can ssh into the nano from my android phone, but i dont know enough to use pineap or anything from there. ivejust purchased a usb-ethernet adapter so that i can try to do the recovery and im aiming to update to 2.0.2 as someone here mentioned their stuff worked reliably on that.
×
×
  • Create New...