Jump to content

deck_bsd

Members
  • Content Count

    3
  • Joined

  • Last visited

About deck_bsd

  • Rank
    Newbie
  1. Hello, I just tested the payload browserData, it appears that under windows 10 apparently all the powershell string is not typed. Is there a maximum of character that user can enter into the run window ? only this is entered : powershell \".((gwmi win32_volume -f 'label=''BashBunny''').Name+'payloads\\$SWITCH_POSITION\Get-BrowserData.ps1'); $bunny =(gwmi win32_volume -f Thanks in advance for your answers
  2. deck_bsd

    QuickCreds

    Apparently i had the bad version of Responder. Anyway it seems to works (green blinking light) BUT nothing into my /loot/queckcreds/pc folder :s I don't get it
  3. deck_bsd

    QuickCreds

    Hi everybody, I just flashed my bash bunny to the new 1.3 version of the firmware. I would like to test the QuickCreds payload on my windows 10 Enterprise. It seems to be stuck in yellow mode (LED ATTACK) forever. Responder is correctly installed into the tools folder. In loot/QuickCreds i have a good folder name but nothing into it. I m doing something wrong ? i have noticed some few thins like, in the payload , it is using the -P option but responder.py doesn 't have it, i erased it, but nothing change. Any ideas ? The thing is, before i just change the LED color , when i tried QuickCreds, after the setup light it was directly the blinking green ligh (i didn't get the yellow one, that's why i would like to test it). After i modified those LED instruction (juste the LED i promes) , the payload always stay in yellow mode. Thanks in advance for your support :-)
×
×
  • Create New...