Jump to content

Search the Community

Showing results for tags 'quickcreds'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 9 results

  1. I would like to know what are the differences between the Quickcreds module and the Responder module on a LAN Turtle. I've attempted to google this, but it seems like they are the same thing even though they are separate modules in Module Manager on LAN Turtle.
  2. Hi all, I need some help because I do not get quickcreds on my bashbunny to run. I'm am using Windows 10 for the bashbunny setup. ###Bashbunny in arm mode I copied the 1.6 firmware from https://downloads.hak5.org/bunny to the root of my bash bunny. Replugged the bashbunny and waited for the red blinking light to stop I checked the version.txt in root which confirmed 1.6_305 I downloaded the responder and the imppacket from here https://forums.hak5.org/topic/40971-info-tools/ and placed the two files in the tools directory responder-bunny.deb & impacket-b
  3. Hi all, I need some help because I do not get quickcreds on my bashbunny to run. I'm am using Windows 10 for the bashbunny setup. ###Bashbunny in arm mode I copied the 1.6 firmware from https://downloads.hak5.org/bunny to the root of my bash bunny. Replugged the bashbunny and waited for the red blinking light to stop I checked the version.txt in root which confirmed 1.6_305 I downloaded the responder and the imppacket from here https://forums.hak5.org/topic/40971-info-tools/ and placed the two files in the tools directory responder-bunny.deb & impacket-b
  4. After much chagrin and googling, we found that QuickCreds will not work on the lan turtle because of disk space issues. Here's our fix! (we take no responsibility if you break something/somebody. Only hack when you have prior approval and authorization!) Factory reset, or push the turtle-5.bin firmware to reset (probably need to upgrade to v5 anyway). This makes sure you are set to base. YMMV. Open the lan turtle, push and hold the reset button for at least 5 seconds after plugging it into the machine ssh in to 172.16.84.1, sh3llz, change password Update the modules
  5. Hi everybody, I bought my LAN Turtle and i have a problem in configuration of Quicreds and Responder. QuickCreds not working, leds blink, but /root/loot/ 1, 2, 3 are definitely empty. So i just tried to manually start Quickcreds from Turtle GUI and i can see this error : Stopping DHCP Detect Blink Script Terminated LED will blink rapidly while QuickCreds is running. LED will light solid upon NTLM hash capture. If starting this module from Turtle Shell menu, press CTRL+C to return. ln: /etc/turtle/Responder/logs: No sych file or directory I upgraded manually "turtle.bin" (wi
  6. Hello, I just received my first LanTurtle and i wanted to test it with the quickcreds module, however when the modul is loaded en I plug it in a Logged on machine, the orange light keeps blinking and there are no log files what so ever, the module script keeps making the number folders but they are all empty. and the responder.log only states -->> Starting attack...
  7. Not sure if this in the right place for this... What are the best defenses against this attack? I'm more interesting in logical controls that can be implemented to protect against this threat that physical ones.
  8. Has anyone evaluated the feasibility of using responder on the packet squirrel? Using on the Bash Bunny/Turtle is awesome, but I can see how putting it on a device which utilizes the supported Ethernet connection would expand the possibility of using something like the QuickCreds payload.
  9. So, I've got the Bashbunny and I'm testing out Quickcreds and I get nothing but the blinking Amber light. I've have tried on multiple PC's and still blinking amber. I've put NFL.com and other sites up on browsers and then locked the machine to run Quickcreds and still nothing. I've configured all of the pentest and loot directories as well. It will create a directory under loot with the name of the machine, but no data in it. And I've let it run for an hour. I've used the nmapper payload and it worked fine. So, it is writing to the loot directory. I used the Mr. Robot one, and
×
×
  • Create New...