Jump to content

ImmobileBlock

Active Members
  • Content Count

    7
  • Joined

  • Last visited

About ImmobileBlock

  • Rank
    Newbie
  • Birthday March 24

Profile Information

  • Gender
    Male
  • Location
    Minnesota

Recent Profile Visitors

664 profile views
  1. i went into "user setings" and changed "asded at login" to " not asded on login". now i cant sign in. it does not give me the option to enter a password just says login, but playes the incorect pw sound when i try i can get into the guest account but that does me no good case su and sudo dont work i can ctrl alt f1 and login to the user there i tried sudo visudo and changed the line to read NOPASSWD:ALL but that did not work anyone know how i can chage back the user settings to ask for password at login from terminal?
  2. OKay so where im at now. w3m does not seem to be the way to go. curl looks like it can do exactly what I need from the next step, but im having issues with how to write a bash script to fill in the page. this it the page sorce code I need to fill in the"rateplanid" as "spn" the free option, the "spn_postal" should be something generic like "55555", the "spn_email" needs to be generic as well "xfinity@xfinity.com", the "spn_terms" needs to be checked, then all thats left is to submit. As I said before all this seems like curl would be the correct choice. where would the best place to find
  3. you nailed it my man! there does have to be a space after "cat" for it to work correctly for anyone who knows what im working on and wants to do this for them selfs. thanks agin fugu
  4. I'm put together a shell script to change a mac address and login to a wifi hotspot. I already have one from a while ago #!/bin/bash rfkill block wifi sleep 1 macchanger wlan0 -r sleep 1 rfkill unblock wifi sleep 10 iceweasel xfinity.com sleep 5 xdotool key Tab xdotool key Tab xdotool key Tab xdotool key Tab xdotool key Tab xdotool key Tab xdotool key Tab xdotool key Tab xdotool key KP_Enter sleep 6 xdotool key Tab xdotool key Up xdotool key Tab xdotool key Tab xdotool key Tab xdotool key 1 xdotool key 2 xdotool key 3 xdotool key 4 xdotool key 5 xdotool key Tab xdotool key x xdotool key f xd
  5. Hey guys thanks for your help. Mr-Protocol I did follow the link you left and it did work. re-installing was a little bit harder then that post let on but i got it done. the really strange thing is now I have to run through it twice to get it working its working now I guess. I keep triggering the WPS lock any of my routers, but that something I'm working on it.
  6. I did see that it said "enabled for [phy0]wlan0 on [phy0]wlan0mon" so i tried sudo wash -i wlan0mon but got the same error
  7. [x] ERROR: Failed to open 'mon0' for capturing Long time viewer, first time writer haha. I am trying to learn how to do WPS attacks, you know to test network security. I have been following a tutorial on-line. I'm crazy new to all of this so I don't really know what I'm doing. I have a ASUS K50IJ it has a Qualcomm Atheros AR9285 PCI-E rev1 in it. its using the driver ath9k which all the Linux forums say is the correct one for that chipset. oh and the OS is Kali 2.0 I have read many posts that say to use the cmd "sudo" to get around that error so yeah I'm not sure what to try next to
×
×
  • Create New...