Jump to content

Search the Community

Showing results for tags 'airmon-ng'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 7 results

  1. I have been faced by this problem , Handshake packet didnt showing plzzz some one guide me or help me to do I have follow these steps: 1. airmon-ng check kill 2. airmon-ng start wlan0 (here shows my realink adapter interface is wlan1mon) 3. airodump-ng wlan1mon 4.airodump-ng --bssid (target bssid) -c (chanel no of target) -w /root/Desktop/filename wlan1mon 5.aireplay-ng --deauth 10 -a (bssid same as above i paste in 4th step) wlan1mon All is gone good here deauth packets send But above there the handshake is not been shown I do this method yesterday a
  2. What's up everybody, I'm having some issues. I just got a new wifi pineapple nano tactical and it's not being detected by Kali. It powers on, flickers a little before becoming solid blue. I followed the tutorial exactly as show and still no results. I issued a iwconfig, dmesg, lsusb and nothing is listed. Just to eliminate all possibilities, I used another wireless usb and it registered ASAP. Just wondering if the device may be defective or if there's something that I'm not accounting for. Please help! I'm teaching myself about pen testing and cyber security in general, even installed Snort on
  3. [x] ERROR: Failed to open 'mon0' for capturing Long time viewer, first time writer haha. I am trying to learn how to do WPS attacks, you know to test network security. I have been following a tutorial on-line. I'm crazy new to all of this so I don't really know what I'm doing. I have a ASUS K50IJ it has a Qualcomm Atheros AR9285 PCI-E rev1 in it. its using the driver ath9k which all the Linux forums say is the correct one for that chipset. oh and the OS is Kali 2.0 I have read many posts that say to use the cmd "sudo" to get around that error so yeah I'm not sure what to try next to
  4. I have set a dip switch to run mdk3 beacon flooding. I'm unable to get it working. My switches are as follows: 110: mdk3 wlan1 b -f /root/list.txt 111: airmon-ng start wlan1; mdk3 mon0 b -f /root/list.txt I have also tried putting a sleep 15 in 111 and it doesn't work either. When I ssh in, I can see that mon0 is up but mdk3/beacons are not running/being displayed.
  5. Where can I download the "experiment8021104" script that was shown in the Wifi birdhouses project shows (#1705 & #1704) ? Thanks
  6. I just noticed that airmon-ng seems to be stuck on channel -1. Using my Alfa AWUS036NHA set to wlan2 in monitor mode, when I run airodump-ng mon0, I see the channel stuck. Anyone else experiencing the same, or have a fix.
×
×
  • Create New...