Jump to content

Hack a 3com WAP


Bugs
 Share

Recommended Posts

Hi,

I have a Wireless building to building bridge from 3COM (3CRWEASYA73) I was sent a firmware upgrade to enable it to work in the UK, and it turned out the firmware was for a different AP, subsequently the AP is bricked. Is there anyway anyone knows of to unbrick it.

The 3com PC software doesn't detect it at all. I plug it in the lights come on but I cant detect it, iv tried pinging the default IP nothing, connecting via the console port using hyper-terminal, Putty, Telnet and still nothing iv tried starting up and pinging it to see if it goes into a bios state to begin with but nothing.

Iv searched the net theres lots if youve bricked a WRT54G but nothing about 3com, is there anything else I can try or is it doomed to the scrap heap?

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...