Jump to content

Raspberry Pi radio project help


Recommended Posts

Everyone, I'm following a video on YouTube trying to figure out how to mess around with the radio station and for whatever reason it's not working whenever I try to log into the SSH root. I put the IP address in and asked me for the password and I'll put the default password t o o r and it doesn't work. I've tried all sorts of passwords I tried all the common ones I've tried everything you can think of I've even tried to reset it and it still does not work. Any ideas? https://youtu.be/4yhhW2ekgN8?si=_5koepEtkHXMo-Vg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...