Jump to content

Trying to factory reset Lan Turtle


Recommended Posts

I'm hoping for some tips to try. I recently got a lan turtle and was having troubles getting it to take a dhcp address for my router. So I decided to try changing the internal lan ip address of the lan turtle to match my router dhcp setup. Well after doing this I was unable to ssh into the lan turtle. I tried factory resetting it by following the guide but I'm having troubles getting it to boot at all now. The green light comes on but that's it. I've probably rebooted it while holding down the reset button over 50 times at this point. While the cover was off I noticed that one of the black ground wires had come loose so I soldered that back on, but still no luck. Just to see, I decided to resolder all of the usb wires on the board, but even after this I'm still not having any luck. Occasionally the amber light will come on but I still cannot get to the factory reset webpage. Any tips on this would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...