Jump to content

My Wifi Pineapple doesn't show the ssid.

Recommended Posts

After I setup my Wi-Fi pineapple I tried booting it up by usual I power my pineapple by plugging in my laptop using OS Linux. Once my pineapple boot up the led on the pineapple signals it’s working just fine but when I try to find the ssid name I gave it I was unable to locate it and I tried factory reset having issues with that too as it turns red but I still can’t login to the factory reset ip. 

Just to mention I did try to get in contact with hak5 support team it been over 2 days with no reply, but I understand it’s a growing business so if anyone can help me I feel like this is a simple issue or a simple mistake I am missing, if I can get some help would be amazing.

Link to comment
Share on other sites

How you suppose me to get help if I am only allowed to post 1 topic or responce a day I can't even correct my last post and I mean Pineapple VII, just help me please I wouldn't want to have to come back to this community to ask for help cause the product and website is all cool but the customer support not to be mean, sucks can you just help me with my problem cause I probably won't be able to post another response if it lets me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...