Jump to content

Failed to obtain available modules. Please check your internet connectivity settings.

Go to solution Solved by dark_pyrro,

Recommended Posts

Hello, everyone

Because I don't have access to Google in my country

It's possible that I can't access the wifipineapple module because of this reason.

When there is no soft route

How can I make wifipineapple use mdlues normally

Link to comment
Share on other sites

i have tried sideload the modules for the https://github.com/hak5/pineapple-modules

and then prompt : upload a module compressed in .tar.gz format.  what should i do 

i have tried use kali compression pineapple-modules  for  pineapple-modules-1.1.0.tar.gz 

and sideload ,but prompt: entropy bunny couldn't find that...

i think mabey is loft of the dependence


how can i do fot the right way


Link to comment
Share on other sites

Unknown package 'node'. Collected errors: * pkg_hash_fetch_best_installation_candidate: Packages for node found, but incompatible with the architectures configured * opkg_install_cmd: Cannot install package node.

Link to comment
Share on other sites

That's most likely because there are some bad CR handling in the files you've downloaded. Probably not because of the files themselves, but some local setting that seems to add bad carriage returns (^M) to the script file. Could be Windows line endings that Linux doesn't like.

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...