Jump to content

LAN Turtle and C2

Go to solution Solved by djsplice,

Recommended Posts

Hi All, and appologies in advance if this was covered, however, i can't find anyting regarding it.  I have an older LAN Turtle (no pigtail)... actually I have a couple of them.  I did an update from within the software on the device and also did a manual firmware update (same version 6.2).  I am able to load modules, enable services, etc, however when escaping to shell, I don't see and "C2" commands.  I thought maybe it was a module i needed to install, but it wasn't apparent which one.  I also exported the 'device.config' file from my C2 instance and installed it to /etc/ on the Turtle and disconnected and reconnected it, but still no commands to initiate a connection to C2 server.  Is my device just too old?  Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...