Jump to content

Key croc not working


Recommended Posts

Anyone know what might be wrong with my key croc?

It doesn't record any keyboard inputs although when I try to execute a payload it does work. I managed to get it to record keyboard inputs once but then it just stopped working after that, Once I plug in the keyboard it goes through the normal process so going from white to blank, I can type as normal but when I put it into arming mode I see nothing in loot.

I've tried a firmware reset but nothing. Was just wondering if there was anything I forgot to do.




Link to comment
Share on other sites

  • 9 months later...

There's a 1.4 firmware update that is being worked on. Don't know when it's going to be released though and if it will address this possible issue. It could be possible to try to troubleshoot it by changing some components/scripts of the Croc, but that's a bit out of scope for the regular user of the Croc I guess since one need to have a bit more knowledge about what happens under the hood to start to dig into such things. There is a loot sync feature that is mentioned in the docs and it might be related to that logic, but nothing that I've had the time to verify in any way. I've "documented" some theories about this here (in the section "[ LOOT NOT GETTING SYNCED ]"):


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...