Jump to content

Recon Scan not showing any results? Try this.


eeeeeesy
 Share

Recommended Posts

If some of you are having trouble getting the Recon scan to work, it may be caused by the "Allow Associations" button being enabled.

 

image.png.375b3bd8a72f2d46b9a855f95a92f7fc.png

 

I discovered disabling associations before each scan allows me to scan again. after you have finished your recon scan, you can enable associations again but will have to disable it before each scan for the scan to work.

image.png.91fedf35f9220fc970e49dc2672a5985.png

 

Give it a try and let me know if that fixes your issue.

Link to comment
Share on other sites

Sorry to back track here but with those settings I still had issues with the scan. The correct settings look like this with "Autostart PineAP" being the main thing to be disabled before a scan for the scan to work.

image.png.5acfddaea7d7167cdf620d26411fdc8c.png

Edited by eeeeeesy
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...